Translation missed in home page (Polyland)

Hi,
I installed Polylang, almost everything is ok, even in the menus.
But in the homepage, in the services section, I cannot find where I can translate the text inside the box, so it still remains in italian, and I want it in english in the homepage of the english language.
How can I proceed? Can you check if everything is ok?
www.worldwideartistsgallery.org
Here attached you find the screenshot of the section.
Thank you,
Mara
Tagged:

Comments

  • Any reply?
    Thanks,

  • Hi maranove,

    Kindly confirm first. Do you want to translate service section title? Refer attach screenshot.

    Thanks
    service-section.png
    504K
  • No, this is already translated in english, as you can see.
    I want to translate the text inside the boxes (services) but cannot find how.
    Can you help?
    Thanks
  • Hi maranove,

    Firstly, You need check service from the Polylang setting.Follow this steps.

    1. Goto => WP Menu => Languages => Settings => 
    Find this "Custom post types and Taxonomies" and click on. Now you will found "Featured Service" and check this setting then Save Changes.

    2. After that you will able to translate Service Content. 

    Refer attach the screen shot.

    Thanks
  • Perfect, it works!
    Thank you very much!!!
    I will make another positive review!
    Mara

  • If you like our Wallstreet theme? Kindly give your best feedback here.


    Thanks
This discussion has been closed.