Homepage background picture

The homepage background picture provided by the Quality theme has disappeared. I deleted the child version of Quality green in the theme section since I upgraded to pro. I don't know if the problem comes from that deletion. Please put the picture back. I don't see it in the Appearance-customize-background picture so I can't select it. Furthermore I had to select colours again because the green of Quality green had been replaced by the blue of Quality.

Comments

  • I tried to put another background photo and it doesn't show either.
  • Hi 
    Thanks for  asking query to us.Its a little bug in our theme.
    Sure we will fix this in next update. 
    To fix it now add the below css inside the custom css box.
    Go to appearance >> customizer >> header setting >> Find the custom css box and add the below css code inside the box.

    #wrapper {
        background-color: unset ! important;
    }
    .service {
        background-color: unset ! important;
    }
    .news {
        background: #ffffff;
    }
       

    Let me know for any confusion.

    Thanks 
  • edited June 18
    The image shows but it is repeated all over the page hiding the menu. It used to be just under 3 titles below the menu.So I took out the picture until you give me other css codes. Also the color of the letters is blue and I want it green like the Quality Green Child theme. 
  • edited June 30
    The codes above did not work but I found the answer on Github. I don't know how to close this discussion.
  • Hi 
    Glade to know that its  resolved.
    Closing this ticket.

    Thanks 
This discussion has been closed.