Center home page

edited December 2019 in Busiprof

Hello 

I don't understand that my home page is not centered, but
only it !!

I reinstalled the page style.css, reinstalled the theme
Busiprof Pro (version2) but nothing done my first page is shifted on the left.

Where can I still search? you can help me?

Thank you

Daniel

Google translation

Screenshot_20191222-152202_Chrome.jpg
590K

Comments

  • edited December 2019
    HI 
    Thanks for contacting to us.
    In which screen resolution are you getting issue. Bz we have checked your website in all other device.
    Its working fine at our end  , All section of home page showing centered. 
    You can also check here
    Pls check in  other device it may be your device in which you are showing have older version of browser.
    Feel free to contact us for further assistance. 

    Thanks
    Akhilesh


  • Hello, 

     Thank you for your return so I tried on 3 other phones and it's the same thing: 

     Samsung S8 
     Chrome 79.0.3945.93 
    Android 9 ; SM-G950f Build/PPR1.180610.011 

     Honor
    3.7.8.175 
    (esosia chrome 69.0.3497.128) 
    Android 7.0.0 ;MEM-L Build/HONORNEM-L51 

     Samsung S4 
    Chrome 42.0.2311.111 
    Android 4.2.2 ; GT-I9155 Build :JDQ39 

     where can i try to act for test? 
     Thank you
    Daniel
  • edited December 2019

    Hello

     I realized that it was good on wordpress (see image) but it
    does not go on a real phone (see other image)

    Thank

    Daniel


     J'ai réalisé que c'était bien sur wordpress (voir image) mais ça ne marche pas sur un vrai téléphone (voir autre image)

    Remercier

    Daniel


    from wordpreess.jpg
    92K
    samsung S8.jpg
    157K
  • edited December 2019
    HI 
    Its creating issue in Portrait view of the mobile its working well in landscape view.
    Try will below css code. Go to appearance >> customizer >> header setting >> custom css box.
    Add the below css code inside the box.


    @media only screen and (min-device-width: 320px) and (max-device-width: 1024px) {
    body {
    width: 100% !important;
    }
    }



    Thanks 
    Akhilesh
  • HI @ramoda14
    Did the above solution work for you ?

    Thanks 
  • Hello,

    Yes !! it's great
     thank you very much
    Daniel
  • Glad to help you.

    If you like our Theme & Support, rate us HERE.

    Thanks
This discussion has been closed.