Page errors

Hi, I've seen a similar thread about the errors I'm seeing on my site but not a solution. Please can you let me know how to address:

Warning: Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in /home/irubyyxl/public_html/wp-content/themes/healthcentre-pro/index-project.php on line 1

Warning: Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in /home/irubyyxl/public_html/wp-content/themes/healthcentre-pro/index-calloutarea.php on line 1

Comments

  • Hi
    Thanks purchasing our theme.
    Let me know which version of PHP you have.
    If you are using older version of PHP, PLS update PHP version to 7.3.7.
    To update PHP version refer this link.

    Let me know for any confusion.

    Thanks 
    Akhilesh
  • Hi, my PHP versions is 7.2 and that is the latest on the hosting provider. Are you advising that you don't support this version? It is a supported release until 30 November 2020
  • Hi
    Let me know which version of wordpress you have and also tell me theme version are you using.
    Thanks for your patience.
    Akhilesh
  • Wordpress version is 5.3 and theme is Health-Center-ProVersion: 1.7.3
  • Hi
    Can you please share your site admin details on my email so we can take a closer look at your end fixed this for you.

    [email protected]

    Thanks
    Akhilesh
Sign In or Register to comment.