When I add pages they look like a blog

Hi!

When I add pages they look like a blog page with date in the left corner of the text and author under the text. I want the blog to have date but not the other pages. 

Help :) 

www.outdoorwellness.se 

/Beatrice

Comments


  • Thanks for contacting us!

    To remove the date from all the default template pages please Go to Appearance >> Customize >> Header settings >> Custom CSS and add the given below custom CSS code.

    .page-template-default .blog-post-date{
    display:none;
    }

    Let me know did it work!

    Thanks
  • It worked! Thank you so much!
  • Glad to help you!

    If you like our Theme & Support, rate us HERE.

    Thanks
This discussion has been closed.