The title of a page appears twice

Hi,
When I open the page "Chorale" in the menu "ACTIVITES", the word "Chorale" appears twice, first time in the header and second time, as the title of the page (see on the image joined).
Il would like to keep only the word "Chorale" in the header.
How can I do ?
Thanks.
image
page1.JPG
107K

Comments

  • Hi 
    Thanks for contacting to us.
    To remove second title appears on page top.
    For this go to appearance >> customizer >> header setting >> custom css box.
    Add the below css code inside the custom css box. 

    .blog-post-title-wrapper h2 a, .blog-post-title-wrapper-full h2 a {
        display: none;
    }   

    Let me know for any confusion.

    Thanks 
  • Hi,
    It works perfectly.
    Thanks a lot.
  • Hi 

    Glad I was able to help. If you’re happy with our products and support, please leave us a kind review here:-https://wordpress.org/support/theme/wallstreet/reviews/?filter=5
    Have a great day!
    Thanks
    Akhilesh
This discussion has been closed.