Slider is again not working!!!!!!!

Hello Akhlesh,

The slider was working fine in Safari and Firefox. But not in Chrome. I send you an e-mail about it.
But now the slider is not working at all in all three browsers, incl. mobile
Your css script is still there.

What is the matter with this theme. Old javascripts / slider scripts? (they look old as far as I can see.)

Otherwise... What is the best thing to do?
Remove everything incl. WP and start over?

Or change to a very new theme, at your expense 

Or money back.

It costs me a lot of money. Because customers don't ask for price quotations anymore. and I can't sell my products.

Please help me with this.

Henno

Comments

  • edited July 5
    Hi.
    Sorry for your inconvenience. In our first conversation via email we resolve your slider related issue.You told me , slider is working well.
    Now again your slider stop working.
    I replied you via email your old detail you provide me via email did not working.
    So that we are unable to find out what's going wrong with your end.

    So send me your admin detail again at my email address.

    [email protected]

    Thanks
    Akhilesh
  • It was working fine for two days. Now it is not working in all three browsers. (Safari, Firefox and Chrome)
    I tested the website in Chrome. And did see that the slider was not working. It took 5 minutes before the slider appeared. 
    I send you an email about it. Some errors in js-files/scripts, I believe. But I don't know if that's the problem.

    The browser is looking for something. It is spinning around.. arrows or circles (firefox and chrome)

    So I don't understand what is going wrong.

  • edited July 7
    Hi 
    I have fix  issue , Now check your website. Slider is working well in all browser.

    Thanks
    Akhilesh
  • Hi 
    Did your query resolve ?

    Thanks
  • Hi 
    We haven’t heard from you all in a while so I’ll close this thread for now. Feel free to open a new thread if you have any troubles in the future.  

    Thanks
    Akhilesh
This discussion has been closed.