Error in blog part

Why does some of the text get the picture link from the top https://pyrotest.dk/nyheder/14-5-2019/
That is just annoying! 

It is the same for every blog post i have. :(

Comments

  • Hello
    Thanks for contacting to us.
    Its is happening bz you have added text with link inside the post editor.
    Pls edit your respective post and edit post in code editor mode.
    See the snapshot 

    Let me know for any confusion.
    Thanks
    Akhilesh
  • That's not it i have checked! It is happening when i put in a featured picture...
  • Hello
    Its working well at our end.
    It may be its a conflict of any plugin.
    Kindly deactivate all plugin one by one and check your issue resolve or not.

    Thanks
    Akhilesh
  • Please hover your mouse over the first part of text - Then You will see it is a link..

  • Plugin check was no help... 
  • Hello
    You want to remove link from the text indicated  inside the snapshot .
    We never face such type of issue. Its working well at our end.
    It may be some conflict at your, If possible send me your admin detail at my email adddress 


    So that we can check whats going wrong with your end.

    Thanks
    AKhilesh
  • Yes  exactly that text - It have snapchat logo and text within the link also. 
  • Oh and the blue headings is also links... 
  • Hello
    I have resolve your issue.
    By replacing code of template-tags.php ( located in your theme folder >> functions folder ) with the code mention in this link.

    Pls check and tell me.
    Thanks
    Akhilesh
  • It looks like it was an error in the theme files? 

    Something i haven't touched, only when updated theme.

    I only make use of the child theme when i change something. 
This discussion has been closed.