Multi Language Option

Hi there, I used the steps here https://help.webriti.com/themes/busiprof/how-to-make-multi-language-site-using-busiprof-theme/ on how to make my site multi language (English, Spanish) when I added the plugin and went to step 2 I previewed my site and it had completely crashed there was no pages and my home page was gone. Once I deactivated the plugin everything started working again. Am I able to do this when my site is live? Thank you. 

Comments

  • Hello
    Thanks for contacting to us. 

    Yes you are able to do when your site is live. If you. It may be right now some data base conflict at your end.  

    Let us know if you have any confusion. 

    Thanks
    Akhilesh
  • Thank you for getting back to me, what do you mean by data base conflict? I will check with our team if they know more about this if it is IT related. 
  • Hello
    Deactivate all other plugin and activate only Polylang  plugin .
    Bz it may be other plugin conflicting with Palylang plugin.
    Let us know for any confusion.

    Thanks
    AKhilesh
  • Once I do the translation can I re-activate the languages? I have important plugins running for example Contact Form 7.
  • Hi
    Yes you can Re activate once  translation is completed.

    Thanks
    AKhilesh
  • Hi there, I tried deactivating all the plugins and only activating polylan and it still crashes the website...I'm not sure what to do, the reason we went with this theme specifically was for the multi language options. I will need some support as we are trying to get Spanish as an option on the site within the next few days before we go to Mexico to meet a client. 
  • Hello Dear
    Sorry for your inconvenience.
    I have checked at our end poly lang plugin is working fine at our end. 
    Without getting detail we are unable to check whats going wrong with your end.
    You can try with with  new localhost in other computer. 
    If still does not resolve your issue.Live your website  tell us.
    Sure we will resolve your issue.

    Thanks
    AKhilesh
  • Thanks, to try and resolve the issue rather than going back and forth do you think I can DM you the login details and you can have a look at what the issue is? I would just like to have the Spanish language up and running as soon as possible? Thank you for your help. 
  • Hello
    Issue resolved via getting detail via DM.
    Closing this ticket if you need further help feel free to contact us.

    Thanks
    Akhilesh
This discussion has been closed.