Blog masonry 4 column

Hello,
I am currently with my site BUSIPROF PRO 1.9.9.5
I can not put my blog page in massonry 4col
she refuses to do it despite all possible trimming

Comments

  • edited April 3
    Hello
    Thanks for contacting to us.
    You are using older version of the website.
    Pls update theme with latest version of theme. Our theme latest version is 1.9.9.8.
    So update theme with latest version refer below link to update theme.

    Let me know for any confusion.

    Thanks
    Akhilesh

  • Forgive me
    I really have to be a fool
    but when I click on my account to download the theme I only receive version 1.9.9.5
    yet my account indicates that my license is still valid until 10/2019
    I really do not understand?
  • edited April 3
    Hello
    We have checked our older version also have blog masonry template. 

     Add new page at the right side of the window find the  Page Attributed  >> Template  and select your template.
    See the snapshot 

    Let us know for further assistance. 

    Thanks
    Akhilesh
  • Hello,
    I find some of the problem but not all.
    I had to select the page of the articles to be able to modify the templates.



    when i am under google chrome
    I'm doing F12
    he tells me the code


    while it must be it seems to me
    col-md3
    can you tell me which file should I change?
    please
    Thank you very much for the time you are taking for me

  • in file style CSS
    line1112

    i have do that 
    /* Clearfix Css for Columns ----------------------------------------------------------------*/
    /*  .col-md-3:nth-child(4n+1){ clear:left; }
    .col-md-4:nth-child(3n+1){ clear:left; } 
     .col-md-6:nth-child(2n+1){ clear:left; } */
    if you haver a better solution ?
    say me how
    i thanks you for all

  • Hello

    Add the below css code inside the additional css box. 

    .col-md-6:nth-child(2n+1){ clear:right; }

    Let us know for any confusion. 

    Thanks
    Akhilesh 
  • edited April 5
    Hello,
    I come to you with my sincerest apologies,
    the problem did not come from your theme.
    but the cache system (wprocket)
    it suffic not to force CSS optimization and all is in order.
    I'm really slipping away, having to look for the problem or it was not your themes are perfectly coded and they works for me wonderfully, just do not be stupid like me.
    I ask you to forgive me.
  • Hello,
    I come to you with my sincerest apologies,
    the problem did not come from your theme.
    but the cache system (wprocket)
    it suffic not to force CSS optimization and all is in order.
    I'm really slipping away, having to look for the problem or it was not your themes are perfectly coded and they works for me wonderfully, just do not be stupid like me.
    I ask you to forgive me.
  • edited April 5
    Hi
    Okay got it.
    Glade to know that it's resolve.
    Look forward see you again at webriti.

    Thanks
    Akhilesh
This discussion has been closed.