Author box

In the post, is a big author box. I want to delete it. Where is the option. 

Another thing, when i put an image in the post, looks good, but not in the phone. Looks like not Responsive lophermultimedia.com

Comments

  • Hi jezhiel lopez

    Thanks for contacting us.

    For removing the author box from the blog kindly add the below css code in custom css box.

    Go to  Appearance >> customzier >>  header setting >> custom css box . 

    .blog-author {
        display: none;
    }

    Please add the img-responsive class in the img tag in the post editor like the screenshot http://prntscr.com/mgro2h

    Let me know did it work.

    Thanks
  • The author box works, but there is "about author" and i dont want it. How can i remove it? Thaks
  • Hi jezhiel lopez

    Ok, add the below css code for this.

    .comment-title h3{
        display: none;
    }

    Thanks
This discussion has been closed.