add whitespaces to my page

Hi,

When I use normal text it doesnt give whitespaces when I want it to happen. Can you explain me how to.
As you can see on this page: https://coachinsports.com/programmas/licentiepunten-knvb/. Always after the normale text, it gives no whitespace.

Thanks in advance!

Comments

  • Hi 
    Thanks for contacting to us .
    The page you shared us giving 404 error .
    Pls shared the correct page url on which you are getting issue . 
    If possible  send the snapshot by indicating text after would you want to add white space .
    So that we can take a look and assist you better . 

    Thanks 
    Akhilesh
  • edited November 2018
    My apologies. This is the right link:
    https://coachinsports.com/programmas/licentiepunten-knvb/

    Here is the screenshot:

    The red arrows indicate examples of where I want to have whitespaces.
  • Hi 
    Thanks for clear  your  query . 
    Go to Appearance >> customzier >> header setting >> custom css box . 

    Add the below css code inside the custom css box . 


    .page-template-Page-fullwidth .entry-content h3 {
        margin-top: 10px;
    }


    Let me know for any confusion . 

    Thanks 
    Akhilesh
  • thanks for your help. It looks way better now.
  • HI
    Glade to know that its work for you . 
    If you  like our theme and support pls give rate us here .

    Look forward see  you again at webriti
    Thanks 
    AKhilesh
This discussion has been closed.