Clients settings - links are not opening in new tabs

Hello,

When I click on a client icon, the link opens in the same tab. So my reader leave my homepage.

Though if I’ve correctly ticked the option "open link in a new tab" in the clients settings.

Can you help me to fix this?

Greetings,

François

My website is:

https://francois-le-moing.com/

Comments

  • Hi 
    Oops its a little typo mistake in our  index-testimonials.php file code . 
    To fix it follow the given below instruction . 
    Find the index-testimonials.php file located in your theme folder  . 

    2 Open it and find the below line of code on line no 314 

    <a href="<?php echo $client_link; ?>" <?php if($open_new_tab == 'no'){ echo 'target="_blank"';}?>><img class="img-responsive img-circle" src="<?php echo $client_iteam->image_url; ?>" alt="clients"/></a>

    3 And replace it with below line of code . 

    <a href="<?php echo $client_link; ?>" <?php if($open_new_tab == 'yes'){ echo 'target="_blank"';}?>><img class="img-responsive img-circle" src="<?php echo $client_iteam->image_url; ?>" alt="clients"/></a>


    Chnage value no to yes . 

    Let me know for any confusion . 

    Thanks 
    Akhilesh
  • Hi

    There is a blank line in n° 314

    Any other locatoin / line n°  possible 

    Or do I have to write down straight the new code ?

  • Else, any other locatoin / line n°  possible?
  • Hello Akhilesh,

    Are you still there ?  Can you answer me pls ?

  • edited November 2018
    Hi 
    Its working fine at  our end .
    No the location is right on line no 314 . 
    See the snapshot  .
    Find the index-testimonials.php file located in your theme folder  .  and replace the code of it with the code mention in this link . 
    If possible still does not resolve your issue  send me your admin  detail at my email address .


    So that we can check whats going wrong with your end . 

    Thanks
    Akhilesh
  • Hi,

    ok, I've just sent you the email from my box  [email protected]

    Greetings,

    François
  • Hi 
    Now check your website .
    Its working well . 

    Thanks 
    AKhilesh
  • Hi,

    That's cool. Thanks !

    François
  • Hum, now I've got a problem in all my plugins :-(

    I send you the screen snpap of my dashboard / plugins
  • what's happening ?
  • Hi 
    I have deactivate the wp-editor  plugin and now its working well . 

    Thanks 
  • Hi

    does it mean that I can't anymore use my WP settings for my wesite through my dashboard ? I must use only the Quality customize tools ?

    I also wanted to modify the theme templates., to add content (ie frames of text or images),  by using WP Bakery Page builder.
    But I does not work.
     
    Maybe these a basic questions for you but I'm not an expert ;-)

    Can you help me to understand ?

    Tks

  • Ups, writing too quickly:    It does not work /  these are basic  
  • Hi @flemoing

    Never bundle multiple query in single thread bz it create complexity to handle better support query . 
    So always open new ticket for each query .
    I am closing this ticket . 

    Thanks 
    Akhilesh
This discussion has been closed.