How to remove the magnifying glass from the projects in the portfolio section?

I just want the featured videos to be able to be played when the user access the porfolio. I don't want the hover to cause it to black out and show the magnifying glass. How do I do this?

Comments

  • Link: unboxableagency.com
  • HI 
    Thanks for contacting to us .
    For this  add the below css code inside the Appearance >> customzier>> header setting >> custom css box . 

    .portfolio-showcase-overlay {
        display: none;
    }

    Let  us know for further assistance . 

    Thanks 
    Akhilesh
Sign In or Register to comment.