Impossible to install any new plugin

Hello everybody.
I am actually using the Rambo theme.

I have already installed several plugins with success, but from yesterday, it impossible to install any new plugin.
The error message is : "Installation failed: Download failed. cURL error 28: gnutls_handshake() failed: A TLS fatal alert has been received."

Can anyone please help me to find a solution?
Thanks in advance!

Comments

  • Hi, @jeant408

    Your issue is related to the server. You can take reference from this LINK to resolve this issue.

    Let me know if it is useful!

    Thanks
  • Hello Imraz,
    Thank you for your prompt response.
    Unfortunately, I am not used to the technical vocabulary and complex procedures described in this related topic.

    I guess that "the server" is the "Bitbucket server", yes?  This is the first time I hear about it. Is it the server where my site is hosted?

    I understand that there are two different solutions possible, but I do not understand none of them.

    Can you give me more precision on what exactly I should do to solve my problem?
    Thank you very much in advance,
    Jean
  • edited October 2018
    Hi,

    It would be better if you discuss the server related issue with their customer services. Maybe our help causes more faulty because it's completely beyond theme support.

    Hope you get to understand :)

    Thanks
  • OK,
    Can you please at least precise about which server we speak?
    Is it the server that hosts my site?
    Thx
  • Is it the server that hosts my site?

    Yes, where your WordPress files exist, that my means with the server.
  • Could I now close this ticket?
  • Thx! :)

    You can rate us with your kind review if you like our Theme & Support!
This discussion has been closed.