HTTP 500 Error when activatingQuality Pro

Hi,

I have been using the free Quality/Heroic theme and have just purchased Quality-Pro.

I have successfully installed Quality-Pro but when I activate the theme, I get an HTTP 500 error.

I have followed the installation instructions by deleting the Quality theme before installing Quality-Pro but I get the same error.

My hosting company Bluehost have asked what the server and PHP requirements are for the Quality Pro theme - could you please provide me with the details?

Also, are there any plug-ins which you know do not work with Quality-Pro?

Comments

  • I've managed to activate by de-activating all the plug-ins- I'll let you know when I've identified the problem plugin!

  • Hi 
    Okay Grt!
    Feel free for further assistance . 

    Thanks 
  • The plug-in causing the error is Webriti Companion Version 0.8.

    Odd that one of your own plugins isn't compatible with your theme...
  • Hi @mwallin
    Yes Its  Webriti Companion Version 0.8 plugin .
    Its only use for quality light theme not for  pro theme.
    When we use pro theme need to be deactivate Webriti Companion Plugin .


    Thanks 
    AKhilesh
Sign In or Register to comment.