No project updated

Hi,
I tried to add new projects. but no update in the website.
something also wrong, projects displayed on website but nothing in project...
Thanks in advance for your help
Screen Shot 2018-05-09 at 01.17.10.png
237K
Screen Shot 2018-05-09 at 01.17.10.png
237K

Comments

  • Hi 
    Thanks for purchasing our theme . 

    TO add project in our theme refer this link 

    Let me know for any confusion . 

    Thanks 
    Akhilesh
  • Hi 
    Thanks for answer.
    But you misunderstood my questions.
    PROJECT Section already activated !
    But when i add project in PROJECT Menu... nothing appear ... and the theme "default" project displayed . 
    Please take a look on screenshot
    Screen Shot 2018-05-11 at 14.00.18.png
    49K
    Screen Shot 2018-05-11 at 13.59.04.png
    236K
  • Hi 
    Default menu is appear until you did not add project in project section . 
    So if you want to remove default project  , need to add project in project menu . 

    Thanks 


  • Hi
    Of course i already tried that .
    but nothing change.
  • Hi 
     Let me know which version of busiprof theme are you using .
    I have checked our latest version is  1.9.4  is working fine . 
    Pls cross check and if you are using older version . 
    Update theme with latest version , to update theme refer this link . 


    Thanks 
    AKhilesh
  • HI 
    Any update here ?

    Thx

  • I downloaded 1.9.3, I could not download the 1.9.4 version, and I encountered the same problem as him.

  • I am using a Japanese VPN. The download has always been 1.9.3. I don't know if the downloaded link is not updated or if it is a network problem. If it is convenient, please send me an email.
  • Hello 
    Project is working well for this client 

    Let me know are you using any plugin , if yes kindly deactivate all plugin one by one and check our issue resolve or not . 
    Bz it may be any plugin conflict with the theme . 

    Thanks 
  • Hello, 
    The only version i can download is the version 1.9.3

  • plugging i use, but i tried to deactivate almost all, but nothing change

  • Hello,
    installed Last version 1.9.5
    and issue still same...
    see screenshoot
    Let me know please

    Screen Shot 2018-05-18 at 11.45.25.png
    68K
    Screen Shot 2018-05-18 at 11.45.40.png
    294K
  • HI 
    Its really strange  dear . 
    If possible send me your admin detail at my email address 


    SO that we can check whats going wrong with your end . 

    Thanks 
  • Hello 
    I hv  find whats you doing wrong . 
    You did  not assign  project post to a  category .  See the snapshot . 


    SO add project and assign project to at least on category . 


    Thanks 
    Akhilesh
  • Hoo Ok
    Thank you very much for your help
  • edited May 2018
    Hi
    Okay Grt look forward see you again at webriti. 
    IF you really like our theme and support pls give rate us here .

    Look forward see you again  at webriti. 
    Thanks 
This discussion has been closed.