Slider do not work correctly

Hi,

I have some pictures (format 1600x500) and show them at the slider. 
If it runs automatically after defined time the pictures are not loaded.
If I have a click on the page or take the arrows to get next picture, the picture is on screen in time.

Where im my error. 

Thanks for helping.

Greetings 
Uwe
Tagged:

Comments

  • Hi admin25wpp


    Please share your site url so we can take a closer look and help you better.

    Thanks
    A


  • Hi,
    it is 

    www.besser-zusammen-arbeiten.de

    Thanks!
    Uwe
  • Hi admin25wpp

    It's happening because your slider images take time to load on your site. Please install/activate any cache plugin and then check and let me know.

    Thanks
  • Hi abhishek,

    I installed WP Fastest Cache, cleared cache and minified css/JS,  but it do not work. 

    If You click at the area for the slider image it will show You just in time. 
    You see several images, and after the first one the problem is available. 
    I had a click at screen 3, an next time screen 3 is correct. You can do it with every single screen, after you had an fingertip all things are correct. 

    I hope You can solve the problem, I'll do my best to support You.
    Thanks!
    Uwe




  • Hi 

    Please share your site admin details on my email id [email protected]

    Then we can take a closer look and let you know 

    Thanks
    A
  • You've got a mail.
  • Hi, 

    it works, 
    I'll activate the plugins I need step by step

    Thanks
    uwe
  • HI 

    Glad to know it work for you if you allow can i close this ticket.

    Thanks
    A
  • It's a good idea to close the ticket. 
This discussion has been closed.