Logos in the wrong place! I didnt make the change and cannot fix it!

Hi guys!

Two nights ago I made some changes in my website. But not in the CSS code.
In the following morning, the 'service' section of my site was messed up, as it shows in the file attached.
Some logos appeared where there should be some images from fontwasome.
I'll repeat: I did not use any CSS nor I did alter this section. 
And of course I checked before, creating another service and trying to make it work. It didn't.

Ps 1:Oh, and to be clear: I don't even know how the logos got in that place.
Ps 2: I did not install any plugin.

Thank you.


image
problema site.JPG
67K

Comments

  • Hello
    Kindly share your website url  , so that we can take a look and assist you better . 

    Thanks 
  • Hi, 

    There you go

    How do I fix this, please?


  • Hello
    In the service section we can show weather the font awesome icon  or  image .

    So let  me know  are you want to show font awesome icon in service section .
    If yes kindly   add font awesome icon  into the 

    Service Icon  field and remove feature image .

    Or if you wan to show image like you have set into  featured   image .
    For this you need to remove outline box .
    To remove outline box add the below css code inside the Appearance >> customizer >> header setting >>  custom css box . 

    .service_box {
        background: none;
    }

    Thanks 
    Akhilesh
  • Hi!

    Yes, but why did this change alone?

    And NOW I have another problem as it shows in the image below.
    I DID NOT CHANGE ANYTHING IN THE WEBSITE, NOT PHP CODING OR ANYTHING ELSE.

    Look at the blog section in the homepage. 

    What is going on, guys?
    I cannot keep having this problems!
    These seems like ghost problems!
    Or did you change something?

    And yes I do want to display images as fontawesome, but I can't be coding all the time. I don't know how to code and I do have to pay someone to do it for me. That's why I chose this theme, hoping I would have much to worry about.

    Come on, let me know what happened in the pic below.

    Thank you.

    Blog tudo errado.JPG
    43K
  • You can access my website right now and it won't be right.

    Need this fixed asap.
    Thanks.
  • WHAT?

    If yes kindly   add font awesome icon  into the 

    Service Icon  field and remove feature image .


    Did not understand anything. 
    Are you sure you didn't forget any instructions?
  •  Hello
    Never bundle multiple query in single thread bz it create complexity to handle better support query . 
    For your service  section issue on home page . 

    If you want to use font  awesome icon in service section , kindly remove the featured image you  have attached . 
    And add font awesome icon into the Service section icon field . 

    Thanks 
    Akhilesh
Sign In or Register to comment.