Slide content no display

Hello,
after update wp (4.9.1) and theme (2.4) , the slider on my home page do not display the content of article, is visible only the title and the image.
Why?
Thank you

Comments

  • Hi 
    Thanks for asking query to us . 
    Article content showing fine at our end . 
    It may be some conflict at  your end . So edit the post  check content is available or not . 
    If content it not available enter content and click on update button . 

    let me know for further assistance . 

    Thanks 
    Akhilesh

  • I have the same problem and i'm dont understand this answer. Not is the solution apparently : (

    Thanks! 
    image
  • Hello 
    Share your site url  so that we can check  whats going wrong with your end . 

    Thanks 
  • oliveoillab.indlab.es

    Thanks

  • Hello, 

    Is there any news?

    Thanks
  • Many days have passed...
    Who can solve this question?
    Is there any other place to get support?

    Thanks
  • Hello @indlab
    Its really strange   we never face such type of issue prior  . 
    If possible  send me your worpdress admin detail at my email address 


    So that we can check whats going wrong with your end . 

    Thanks 
  • Hello!
    Have you found the problem?
  • Hello 
    Did you send me email detail or not  ? 
    Pls send me admin detail so that we can check and update here . 

    Thanks 
  • Hello, i send the mail today.
    Thanks.
  • I have the same issue, @akhilesh do you have any update about this incident?
    Thanks in advance for your help.
  • Hello guys,
    has anyone found a solution?
    Yesterday I have removed all, reinstalled wordpress and some plugin, installed the theme and created a child theme, changed only the slider and the text is not visible. I have installed Appontment free and the text on slide is visible.
    The version of wordpress is the last and the appointment version is 2.4.3.

    Thanks
  • Hello  Dear @printertech
    Sorry for your inconvenience send me  your   admin detail at my email address 


    So that we can check whats going wrong with your end . 

    Thanks 
    Akhilesh
  • Hello,
    I send you an email!

    Thanks
  • edited September 2018
    Hello @printertech @rafaeljesus
    Now check your website . Text is showing on slider . 
    I think you did not read our help docs link care fully  . 
    Kindly enable excerpt field and enter text in excerpt field see the snapshot  . 

    Thanks 

  • Hello @@printertech 
    We have  resolve your issue . 
    Issue it your end no in our  theme . I also explained you whats your mistake .
    Kindly allow me to close this ticket . 

    Thanks 
  • Sorry for my delay!
    You can close this ticket!
  • Hi 
    Okay Glade to know that its resolve !
    Look forward see you again at webriti. 

    Thanks 
This discussion has been closed.