Feed not showing - APINotFoundError

Hello,
I am using the default token: 1631861081.3a81a9f.9d7b2e2bc94f42df935055677efb2c4d
But my feed is not showing - no matter if I choose to show a feed by username or by hashtag. I see the following error in the response from Instagram:
/**/ jQuery1124004146624935905607_1501159079182({"meta": {"code": 400, "error_type": "APINotFoundError", "error_message": "invalid media id"}})
Can you provide advice on how I can fix it?

Comments

  • Hi ovalpixels

    Its working perfect on our with default token. may be there is any plugin and theme js conflict with easy Instagram feed plugin

    Kindly deactivate all your plugin one by one and also check with default WordPress theme like twenty sixteen and twenty seventeen 
    Then let me know did it work or not.

    If given solution does not work for you kindly share your site URL  so we take a closer look and help you better.

    Thanks
    A
  • I had bought the module more than a year ago - has it been updated meanwhile? I don't see a new version notification in the admin panel, though.
  • Hi ovalpixels

    Can you please let me know exactly you have been purchased Instagram feed pro plugin. 

    Thanks
    A


  • June 21, 2016, invoice #5178
  • Hi ovalpixels

    Your subscription is expired so you have not able to get plugin latest version and support. if you want to continue to receive plugin latest version and support please renew your subscription plan.

    Thanks
    A    
  • I know - I just needed to confirm the plugin has been updated since then and it makes sense to buy a new subscription.
  • Hi ovalpixels

    yes Currently plugin latest version in 1.7.5.1

    closing this ticket.

    Thanks
    A
This discussion has been closed.