Problem hashtag

Hello,
I would like to display on a page the last image of my account userid = "4005630149" carrying the hashtag #letocke and on another with the hashtag #testtest.

Thank you

Comments

  • Hi rpiquerey

    To show Your account user id hashtag follow given instructions.

    Go to in your plugin general settings page.

    1. Enter your User id.
    2. Enable filter user feeds check box
    3. Enter your both hashtag separated with the comma.
    4. Select type of media wants to show (All)
    5. Click on save button.

    Have a look in screen shot http://prntscr.com/frsnvl
    Thanks
    A


  • Thank you for the info

    That's exactly what I did

    Here is the code of the page:

    Here is the result :

    It does not display anything at all
  • Hi rpiquerey

    If you are showing feed with shortcode attributes then use this given shortcode format .

    This will display only one element 
    [easyinstagramfeed searchtype="user" userid="4005630149" filteruserid="yes" taggedby="letocke" backgroundcolor="#595e4d"] 
    This will display only one element 
    [easyinstagramfeed searchtype="user" userid="4005630149" filteruserid="yes" taggedby="testtest" backgroundcolor="#595e4d"] 
    This will display two element 
    [easyinstagramfeed searchtype="user" userid="4005630149" filteruserid="yes" taggedby="letocke,testtest" backgroundcolor="#595e4d"] 

    Let me know still if you have any confusion.

    Thanks
    A


  • Hi rpiquerey

    Let me know above solutions work for you.

    Thanks
    A
  • Hi,

    thank you very much

    I would like to display the image in 100% of the width of the page.
    Here is the code I typed but the image stays at 150px


    [easyinstagramfeed searchtype="user" userid="4005630149" filteruserid="yes" taggedby="letocke" backgroundcolor="#595e4d" commentsdisplay="no" displaycomman="no" captiondisplay="no" width=100 widthunit="%" height=100 heightunit="%" showlightbox="no" resolution="standard_resolution"] 

  • Hi rpiquerey

    If you want to display the images 100% of the width of the page.

    Then go to the Deign customization settings and select the Number of columns- 1.

    Take a look in screenshot   http://prntscr.com/ftr5bh

    Let me your issue resolve?

    Thanks


  • Everything works thank you very much

  • Glad to know that its works for you if you like our plugin and support can i ak you for a five star review https://wordpress.org/support/plugin/easy-instagram-feed/reviews/?filter=5

    Let me know if you have any other questions.

    Closing this ticket.

    Thanks
    A
This discussion has been closed.