Page Attributes

If  I create a new page, on the top it will show the page name two times, the date, comments on or of and created by admin. I want to remove that, please help. Im using the pro version.

See screenshot attached
Photogallery.png
81K

Comments

  • Hi

    Add  the below css code into Appearance << customizer << header setting <<  custom css box . 

    .blog_section2_comment { display:none; } 

    .blog_single_post h2, .blog_section2 h2, .blog_section h2  { display:none; }   


    Thanks 
    Akhilesh



  • HI Akhilesh

    Thank you for your quick response and help! 
    Working 100% 

    Regards
    WIllem
This discussion has been closed.