Testimonials to own page

Is there a way to make the Testimonials appear on their own page?
Tagged:

Comments

  • Hi

    Yes it is possible but 
    For this you need to create child theme . 
    To create child theme refer this link 

    Then let me know 

    Thanks 
  • I had already done this when I installed it originally.
  • Hi

    Follow the given below instruction . 

    1 Create testimonial.php file in your child theme directory . 

    2 Then copy the code from this link  and past into the testimonial.php file of your child theme directory . 

    ============================
    Then go to Wp-Admin < < Pages << Add new Page and assign  Testimonial  template to it . 


    Let me know for any confusion . 

    Thanks 
    Akhilesh
  • The new file was created and code copied to it successfully.  The new Testimonal page appears with the header ("title") of the page but none of the Testimonials appear on the page.  :/
  • Hi
    Its working perfect at our end .

    Kindly share your testimonial page url .

    So that we can check what's going wrong at your end .

    Thanks 
  • I'd like to pick up this thread.  As there is no Slider Control on the testimonials, it would be great to have a Testimonial page.

    I uploaded the testimonial.php with the code given from the other site.  Create a page \testimonial and assigned it the Testimonial template.

    Now I am getting a blank page.  For privacy reasons I've sent you the screenshot to your Inbox

  • edited March 2016
    Sorry Akhilesh, I didn't get the notification of your reply earlier ... here is the URL to our testimonial page:

    http://northcove.us/testimonals/

    thank you!
  • edited March 2016
    Hi  @northwind

    Unable to access testimonial page url . 

    Its showing Authentication Required .
    Need User name and password .

    Pls make it correct so that We can access your  testimonial page .

    thanks 
    Akhlesh
  • it's accessible now
  • Hey northwind

    its testimonial settings issue 

    go to in your theme customization panel >> home testimonial settings 

    unchecked  HIDE HOME TESTIMONIAL check box

    Then save 

    now check on your testimonial page 

    if you want to hide testimonial section from home page then follow given instructions 

    go to in your theme customization panel >> Theme layout manager >> Theme layout manager 

    here drag testimonial from enable section and drop in disable section 

    now save 

    let me now did it work 

    Thanks
    Abhishek
  • edited March 2016

    For me, there is no HIDE HOME TESTIMONIAL check box on Pro Version: 1.6.7.

    I've provided login info to your Gmail address and the password was provided to your Inbox here on the site.

  • That worked for me, thanks!
  • I'm sorry. I just realized I joined a threat that is for a complete different theme.

    I will open a new thread correctly under Wallstreet.

  • edited March 2016
    Hi @northwind

    Glad to know that its work for you 

    let me know if you have any other questions.

    if you like our theme and support kindly share you experience with here https://wordpress.org/support/view/theme-reviews/wallstreet?filter=5

    its really appreciate us 
    happy to help you!!!


    you are wallstreet pro theme user so we contact in that category

    closing this ticket

    Thanks
    Abhishek
This discussion has been closed.