Workpress Theme issues...

Greetings,

My company purchased the Workpress Pro theme yesterday and I am having a number of serious issues with it.

1. I am having trouble logging in and out of the admin.  I've deleted and installed it several times.  

2. Having trouble with the Media Library grid.  It does not display.

3. When I save a page, the page saves, but my screen goes white.

4. I have disabled (and even removed) all installed plugins.

I'm running WordPress 4.3.1 and the Workpres Pro 1.0 theme.   These are all pretty serious issues, and I'm wondering if it has to do with the Wordpress version or something similar.

Comments

  • Hi nkhateri,

    kindly share a screen shot if it  gives you any error or warning message so we help you better 

    also share your site url 

    Thanks 
    Abhishek
  • Hey 

    Thanks for contacting us . 
    Its working perfect at our end . 

    Generally such type issue occurred when theme do not  upload properly . 
     So upload the theme again via FTP utility . 

    Hope it will work for you .
    Should you need any kind of further assistance . 

    Let us know . 

    Thanks 
    Akhilesh 
  • Akhilesh/Abhishek

    I removed the theme folder completely.  Then I loaded the theme by copying the zip file to the theme folder.  I removed the theme folder completely again and copied the theme via FTP.  The issues are the same:  

    1. I am having trouble logging in and out of the admin.

    2. Having trouble with the Media Library grid.  It does not display.

    3. When I save a page, the page saves, but my screen goes white.

    There aren't really any error messages, just odd behavior.  Once the theme is activated, the regular domain works great.  All my changes work, the web site front end has no problems.  BUT In order to log into the site via admin once the theme is activated, I must rename the the theme folder:

    /wp-content/themes/xworkpress-pro 

    Then I log in (I get the regular login screein), then I rename the folder back:

    /wp-content/themes/workpress-pro 

    Then I can proceed.  Here's my url:

    duanebentzen.net/dynaconsultinggroup/

    I'm attaching screen seven screen shots: admin login, media library, page update.

    I've given you a login, but unless I change the folder name, you won't be able to log in.

    Webriti, password: [email protected]

    Thanks for any help you can provide!
    01Logout.jpg
    108K
    02Login.jpg
    246K
    03FailedLogin.jpg
    102K
    04Media.jpg
    97K
    05Media.jpg
    57K
    06UpdatePage.jpg
    147K
    07UpdatePage.jpg
    33K
  • Hey 

    Sorry for your inconvenience . 

    We can do one theme . 
    Firstly delete all theme and plugin form your wordpress. 

    Then install Twenty Fifteen theme and activate it . 
    And check you are facing same issue or not . 

    For more help you can read from this link  

    If still did not resolve your issue . 
    Don't disappoint dear and tell us we will always here for your help . 

    Happy to help!
    Akhilesh
  • edited December 2015
    Hi Akhilesh,

    I started with a completely fresh WordPress install in another subdomain.  I removed all plugins and themes except 2015.  It works just fine.  I added WorkPress and when it is activated, I get the same errors as previously mentioned; Media library grid does not work, publishing pages/posts brings up a blank page, logout of Admin brings up a blank page.  I tried installing a child theme as well with the same results.

    When it stops logging in, I rename the theme folder, login to admin and rename the theme folder back to \workpress-pro, the login works, I rename the folder and activate the theme and the three errors occur.

    Even though I like this theme, there is definitely something wrong it.  I've noticed the theme name is Workpress, but the folder it installs in is \workpress-pro.  Could that have something to do with these problems?  Even a child theme is not working...

    - DB


  • Hi 

    Thanks for your  patience dear  . 

    Kindly send me your fress wordpress admin detail . 

    at my email address 


    So that we can check what's going wrong with your end . 

    Thanks 
    Akhilesh
  • Akhilesh,

    I've sent you an email and a login to a complete new setup on the domain TechYork.com

    You should also have received an email from the creation of a new user (Webriti) on the domain.

    Let me know how I can assist you in figuring this out.

    You're going to owe me a cup of coffee!

    - DB
  • Hi Guys,

    Any luck with the workpress error messages?  It seems to all be about 

    techyork.com/wp-content/themes/workpress-pro/functions/excerpt/excerpt.php

    It's sending a header even though the /wp-includes/pluggable.php or the /wp-admin/post.php are already sending them and excerpt.php is throwing an error because the headers are already there.  

    I think I need a refund on this theme, it's not working.

    - DB
  • Hi @nkhateri

    plz try with this customize code.

    go to in your theme directory >> functions >> excerpt >> excerpt.php  and replace code with attached excerpt.txt file 

    let me know did it work


    Thanks
    Abhishek


    excerpt.txt
    968B
  • Found the link, Thanks!

    - DB
  • The code looks the same, but the error message changed.  It still gives header errors, but here's the new error:

    Warning: Cannot modify header information - headers already sent
    by (output started at
    /homepages/30/d419201208/htdocs/Techyork.com/wp-content/themes/workpress-pro/functions/comment/comment-function.php:44)
    in /homepages/30/d419201208/htdocs/Techyork.com/wp-admin/post.php on line 242



    Warning: Cannot modify header information - headers already sent
    by (output started at
    /homepages/30/d419201208/htdocs/Techyork.com/wp-content/themes/workpress-pro/functions/comment/comment-function.php:44)
    in /homepages/30/d419201208/htdocs/Techyork.com/wp-includes/pluggable.php on line 1207

    It's now in wp-content/themes/workpress-pro/functions/comment/comment-function.php
  • Kindly share your email we will send you new zip file. you use that

    let me know 

    Thanks 
    Abhishek
  • Sorry for the inconvenience . Kindly ignore the package you are using. I will ask my team to check the package and get the fixed one for you. Give me couple of days.

    Thanks
    Priyanshu
  • Hi guys,

    All the other themes I've tried are working fine.  Can I get either a refund or a different theme?  I have an anxious customer.

    Thanks for your help, but this theme is not working.

    - DB
  • Sure Kindly pic one and I can Switch the theme.  Let me know which theme you want to use...
  • I like the Workpress, but as a second choice I would like to use Rambo.
  • Don't worry You can access both, and once the workpress package gets corrected than you can use that as well
  • Added rambo theme as well.


  • Thanks!  I'll download it now...
  • Okay Let me close this one till we get the correct package for you. Also if you need need help regarding rambo theme do post the issues in the rambo category.

    Y the way what most you like about the workpress theme
This discussion has been closed.