Font Awesome not appearing

Hello,
I'm really enjoying my brand new Corpbiz template.
I have an issue: some Font Awesome icons as fa-futbol-o or fa-heartbeat don't appear in the Service area and I get a blank image in their place. Where I'm wrong?
thank you in advance for your kind reply
Best Regards
Enrico
Tagged:

Comments

  • Hi  Dear 

    The font awesome icons working perfect at our end . 

    It may be you are using old version of theme . 
    Pls tell me , which version of theme you are using . 

    Find the snapshot of icons showing at our end .



    Thanks 
    Akhilesh
    fa-heartbeat.png
    144K
    fa icons.png
    70K
  • Thank you very much Akhilesh!

    Theme Name: Corpbiz
    Theme URI: 
    Author: Webriti
    Description: 
    Version:  1.2

    How can I do the update?
    Thank you in advance!
    Enrico
  • Hi 

    To update theme with latest version .

    Refer this thread link .

    Thanks 
  • Many thanks

    Best regards

    Enrico
  • Just checked:
    @Version 1.2 seems the very last available. Where I go wrong ?
    @Version 1.2 
    1.  Add taxonomy archive portfolio template.
    2.  Set none empty field in option pannel setting.
    3.  Add max-width property on portfolio image in style.css.
    4.  Updated footer customization field in option pannel.
    5. Removed all the unused resources.

  • Hi 

    I in the latest version of theme .
    According to wordpress new guideline , We provide all the settings options in the customizer . 

    Find the Appearance << Customizer Tab and set your required setting with the help of customizer . 

    THanks 
    Akhilesh
  • Thank you but the icon seems always blank and in the Customizer Tab seems not helpful on managing this effect. Sorry for bothering with my problem :)

    How can I proceed?

    THanks
    Enrico

  • Hi @enricochiara

    If possible share you website URL . 

    Thanks 
  • Hello Akhilesh


    Attached you'll find the exact problem described via pictures

    thank you in advance
    Enrico
    Schermata 2015-11-17 alle 13.55.55.png
    26K
    Schermata 2015-11-17 alle 13.55.34.png
    78K
  • Hey 
    You are using older version of theme dear that is 1.2 . 

    Now we have updated theme that having latest font awesome icons . 

    So kindly update theme with the latest version of theme that is 1.4  .

    To update  theme with the latest version Refer this thread link .

    Thanks 
    Akhilesh
  • Hi @enricochiaraenricochiara

    Did your issue resolve ?

    Thanks 
  • Hello Akhilesh

    thank you for your reply. I'm sure that the bug will be fixed after the upgrade so you can consider this thread closed.
    If you have more resources to understand how to make an upgrade of version it would be of big help.

    Thank you very much
    Best regards
    Enrico
This discussion has been closed.