appointment_service permalink..

Hello

when creating services, by default it creates a...appointment_service permalink. I really dont want this showing in the url

How to change this... better yet remove it all together!

Thanks

Comments

  • Hi 

    Lets take step by step process . 

    Step 1

    1 Find the custom-post-type.php file (located in your theme package << functions << post-type folder << find the file )

    2 Replace the code of it with the code of custom-post-type.txt ( which is given below in the attachment ) . 

    3 Then  again open the custom-post-type.php file and  find the below line of code on line no 3 

        $slug_service ="custom_link";

    Change this custom_link text with your own text . 



    custom-post-type.txt
    4K
  • Step 2 

    Change parmalink from Wp Admin << Settings << Parmalink 

    set it to Post Name

    Sometimes it was seen that after renaming user gets 404 error. This usually happens due to permalinks, so , don't forgot to save the permalink settings

    Thanks 
    Akhilesh
  • Hi 

    Did the above solution work for you . 

    Thanks 
  • Hi

    Are you satisfied with our support team.

    How you rate this theme and our support on wordpress 

    https://wordpress.org/support/view/theme-reviews/appointment#postform

    Also if you are satisfied kindly right about us on our fb page https://www.facebook.com/webriti

    Thanks
    Akhilesh
This discussion has been closed.