Feed stops working

Hi

We have the pro version of the plug in.

However, the feed keeps on stopping randomly. If I then go in to WP Admin, change any setting, and save it, the feed works again for a bit.

Thanks

Comments

  • Hi dtafast

    its really strange. its working perfect on our end.

    Kindly share your site URL so we check.

    Thanks
    A
  • Hi dtafast

    Any update here.?

    Thanks
    A
  • Apologies, I didn't get a notification of your reply.

    www.facebook.com/dtafast.co.uk
  • Website is www.dtafast.co.uk, but it's currently showing correctly. I'll try posting something later today.
  • It seems to be working at the moment. I'll keep an eye on it, and bump this if it stops working again.
  • This has stopped working again. The last post on our webpage is 23rd February, however we post something most days.

    Please can you investigate this?
  • Our current version of Facebook Feed Pro is 1.0. Is this correct? There is no update available.
  • Hi

    Its working perfect on our end kindly shareyour site admin details on my email id so we can take a closer look and let you know about fixed.

    have a look in attached screen shot http://prntscr.com/emjry2

    [email protected]

    Thanks
    A

  • edited March 21
    here did you take that screenshot? The layout doesn't look like our website.
    image

    I'm not giving you my site log in details. Here are the details:


    image

    image

    If you need anything else, let me know.
  • Hi 

    Above given screenshot of our machine.

    I think this is cache issue 

    Follow given instruction 
    Go to in plugin settings page >> cache duration  

    set cache duration none

    Have a look in attached screenshot http://prntscr.com/eml20s

    Thanks
    A
  • OK. The value was set to 1 hour.
    I've updated that which always resets the feed. I'll keep an eye on it and let you know if there are any further issues.