Home Page Featured Services Slider Links

Hi there,

The Featured Services slider links on my Home Page don't seem to be working correctly.  I have added a link in the Slide Link option but when you click on the Explore More box on the Home page slider nothing happens.  Any advice?

Many thanks,
Kate


Comments

  • HI kateboden

    Sorry for inconvenience.

    its a small bug in our theme we will fix it ASAP and release with next version and let you know 

    Sorry Again

    Thanks
  • Hi Abhishek,

    Is there any update on this please?  And since I'm running a child theme can you advise how I would fix my site?

    Many thanks
    Kate
  • Hi 

    yes kinldy update your theme and let me know did it works for you 

    Refer this link to update your theme 

    Thanks
    A
  • Thanks Abhishek,

    Do I need to renew my subscription in order to download the latest version of the theme?

    Thanks,
    Kate
  • edited April 11
    Hello @kateboden

    If you purchased theme one year old . 
    Your purchasing date completed one year , in this case you need to renew your theme package . 

    Bz we provide update and support only one year . 

    Thanks 
  • OK, thanks for coming back to me so quickly, I've renewed the subscription now and will try to process the update...

    Kate
  • Hi Akhilesh,

    I have updated my theme now and the slider section has changed - the 'Explore More' box/text no longer appears in the thumbnail and I wanted to use that as a link to a page on the website for each of the sliders.  

    Also, I have only 3 'slides' in use, but when you click through them, empty slider space appears in the left side of the thumbnail box which I do not wish to see - please can you advise how to stop this from happening?

    Many thanks
    Kate
  • Hello 
    To manage slider in our latest theme refer this link . 


    Let me know for any confusion . 

    Thanks 
  • Hi Akhilesh,

    I've looked through the article but I'm still having some issues, the first one being that when creating a new post I cannot see the checkbox for Slider Settings in the screen options - any thoughts?

    Thanks,
    Kate

  • Hello 
    Sorry for your inconvenience dear . 
    It showing perfect at our end . 
    If possible send me your admin detail at my email address . 

    [email protected] 

    So that we can check whats going wrong with your end . 

    Thanks 
  • Closing this ticket handling at email .

    Thanks 
This discussion has been closed.